Pagina 15 van 15 EersteEerste ... 51112131415
De resultaten 351 tot 372 van 372 worden weergegeven.
  1. #351

    Standaard

    Citaat Oorspronkelijk gepost door BluRay4Life Bekijk bericht
    Ik heb nog steeds problemen met mijn Oppo 203 en mijn Sony Projector VPL-VW550. Bij het afspelen van mijn 4K-schijfjes valt mijn beeld na een 30-tal seconden uit.
    HDMI-handshake zoals mijn probleem zo mooi noemt
    Ik postte dit probleem hier al eens op 8 maart maar nog steeds is mijn probleem niet opgelost.
    Voor de rest ben ik wel tevreden over dit toestel hoor maar mijn probleem zou toch echt eens mogen opgelost geraken.
    Half maart kreeg ik reeds deze melding van Oppo UK : "We have experienced some issues with handshaking via Sony 4k Projectors, we will be releasing a new Beta FW any day."
    Nu zijn we bijna 3 maanden verder sinds mijn probleem en nog steeds geen oplossing.
    Ik moet wel zeggen dat de mensen van Oppo waarmee ik in contact kom, wel heel vriendelijk zijn en heel behulpzaam.
    DIe mensen doen ook maar hun best en hangen af van de experts aan de andere kant van de wereld.
    Maar kan wel zeggen dat dit een heel goed goed toestel is, alleen een beetje jammer van de kinderziekten waarmee hij te kampen heeft.
    Euh...is niet niet de basisfunctie (en het allerbelangrijkste) van een speler dat er in ieder geval beeld en geluid uitkomt?
    Hoe is het mogelijk dat het een goed toestel is voor jou als je al maanden niet normaal UHD blu-rays kunt afspelen? Dat is alsof je een nieuwe auto koopt, maar al maandenlang stopt de motor er telkens na 30 seconden mee als je boven de 50 km rijdt. Maar.....je vindt het wel een hele goede auto ......

    Jouw verhaal zal best een geisoleerd geval zijn die te maken heeft met jouw setup hoor, dat begrijp ik wel. Maar ik begrijp er niets van dat je iets als heel goed kunt beoordelen als het al zolang niet werkt.
    4-star trader hier + Goldtrader op het andere forum ;)...

  2. #352

    Standaard

    Ik begrijp het niet helemaal. Je hebt toch wel of geen HDMI-handshake? Dat is toch niet iets dat zomaar verdwijnt tijdens het afspelen? Dat heb ik nog nooit meegemaakt. Soms helpt het trouwens om de opstartvolgorde te veranderen, dus eerst de projector aanzetten, daarna de receiver (indien van toepassing) en als laatste pas de Blu-ray-/UHD-speler. Sinds ik dat doe heb ik nooit meer handshake-problemen.En in het geval van een receiver de HDMI Pass Thru-optie aanzetten!
    TV: Samsung UE55F8000 | Blu-rayspeler (1): Oppo BDP-103D (Darbee Edition, 3D, regiovrij) | Blu-rayspeler (2): Panasonic DMP-BDT700EG (3D) | AV-receiver: Yamaha RX-A820 Aventage | Luidsprekers: KEF KHT3005SE 5.1 | Koptelefoon: Sony MDR-HW700DS | Platenspeler: Audio-Technica AT-LP120-USBHC | CD-speler: Sony X-202ES

  3. #353

    Standaard

    Citaat Oorspronkelijk gepost door Marcel Hoeve Bekijk bericht
    Ik begrijp het niet helemaal. Je hebt toch wel of geen HDMI-handshake? Dat is toch niet iets dat zomaar verdwijnt tijdens het afspelen? Dat heb ik nog nooit meegemaakt. Soms helpt het trouwens om de opstartvolgorde te veranderen, dus eerst de projector aanzetten, daarna de receiver (indien van toepassing) en als laatste pas de Blu-ray-/UHD-speler. Sinds ik dat doe heb ik nooit meer handshake-problemen.En in het geval van een receiver de HDMI Pass Thru-optie aanzetten!
    mijn ervaring ook: als ik de volgorde verander krijg ik regelmatig handshake issues en bij het afspelen van een UHD disc altijd zo'n paars beeld, zie vb

    paars beeld.jpg
    When I die I don't want no part of heaven
    I would not do heaven's work well
    I pray the devil comes and takes me
    To stand in the fiery furnaces of hell

    from "Youngstown" by Bruce Springsteen

    mijn collectie

  4. #354

    Standaard

    Wellicht is het een aantal al opgevallen dat OPPO USA sinds vorige week een "Beta" firmware online heeft gezet.
    Deze Beta word zoals het ernaar uitziet uitsluitend in de USA getest.
    Een verklaring hiervoor zou kunnen zijn de activatie en het grondig testen van Dolby Vision .
    De beta heeft tevens geen Rollback mogelijkheid

    Helaas nog een week of 2 geduldig wachten dus..

  5. #355

    Standaard

    Citaat Oorspronkelijk gepost door Marcel Hoeve Bekijk bericht
    Ik begrijp het niet helemaal. Je hebt toch wel of geen HDMI-handshake? Dat is toch niet iets dat zomaar verdwijnt tijdens het afspelen? Dat heb ik nog nooit meegemaakt. Soms helpt het trouwens om de opstartvolgorde te veranderen, dus eerst de projector aanzetten, daarna de receiver (indien van toepassing) en als laatste pas de Blu-ray-/UHD-speler. Sinds ik dat doe heb ik nooit meer handshake-problemen.En in het geval van een receiver de HDMI Pass Thru-optie aanzetten!
    Even het probleem verklaren : Toen ik mijn Oppo 203 gekocht heb, werkte alles perfect dus ook 4K-schijfjes kon ik zonder enig probleem afspelen...De problemen begonnen toen ik de 2e firmware, die ergens rond begin maart beschikbaar was, geinstalleerd had. Sindsdien kan ik alles afspelen maar bij het afspelen van een 4K-schijfje heb ik gedurende de eerste 30 à 40 seconden wel beelde en geluid maar dan valt plots het beeld weg en hoor ik enkel nog maar het geluid. Als ik de output resolutie op 1080 zet, is er geen probleem maar van zodra de resolutie 4K is, blijf ik steeds hetzelfde probleem hebben. Ook even opmerken dat er niets veranderd is aan mijn opstelling en de Oppo rechtstreeks aangesloten is op mijn projector (dus deze gaat niet over een versterker). Beeld en geluid zijn apart aangesloten. De problemen zijn dus allemaal begonnen sinds die firmware. Ik was al blij toen ik het nieuws kreeg van Oppo dat ze weet hadden van problemen met bepaalde Sony 4K-projectoren maar tot op vandaag wacht ik nog steeds op een oplossing. We zijn ondertussen al 3 maand verder en nu begin ik mij toch een beetje zorgen te maken .... Ik hoop echt dat dit probleem eens opgelost geraakt.

  6. #356

    Standaard

    Citaat Oorspronkelijk gepost door rogue Bekijk bericht
    Euh...is niet niet de basisfunctie (en het allerbelangrijkste) van een speler dat er in ieder geval beeld en geluid uitkomt?
    Hoe is het mogelijk dat het een goed toestel is voor jou als je al maanden niet normaal UHD blu-rays kunt afspelen? Dat is alsof je een nieuwe auto koopt, maar al maandenlang stopt de motor er telkens na 30 seconden mee als je boven de 50 km rijdt. Maar.....je vindt het wel een hele goede auto ......

    Jouw verhaal zal best een geisoleerd geval zijn die te maken heeft met jouw setup hoor, dat begrijp ik wel. Maar ik begrijp er niets van dat je iets als heel goed kunt beoordelen als het al zolang niet werkt.
    Waarom ik het toch een goeie auto vind : ik kan gewoon naar Blu Rayfilms kijken en dan speelt deze ook voortreffelijk af, het is enkel bij de 4K-schijfjes dat ik, hopelijk tijdelijk, problemen ondervind.
    Blijkbaar ben ik geen geisoleerd geval want bij Oppo hebben ze weet van problemen met Sony 4K-projectoren, helaas is tot er op vandaag geen oplossing en dat frustreert me wel een beetje.
    Aan mijn setup ligt het ook niet want toen ik mijn Oppo 203 gekocht heb, werkte alles perfect dus ook 4K-schijfjes kon ik zonder enig probleem afspelen...De problemen begonnen toen ik de 2e firmware, die ergens rond begin maart beschikbaar was, geinstalleerd had. Sindsdien kan ik alles afspelen maar bij het afspelen van een 4K-schijfje heb ik gedurende de eerste 30 à 40 seconden wel beelde en geluid maar dan valt plots het beeld weg en hoor ik enkel nog maar het geluid. Als ik de output resolutie op 1080 zet, is er geen probleem maar van zodra de resolutie 4K is, blijf ik steeds hetzelfde probleem hebben. Ook even opmerken dat er niets veranderd is aan mijn opstelling en de Oppo rechtstreeks aangesloten is op mijn projector (dus deze gaat niet over een versterker). Beeld en geluid zijn apart aangesloten.

  7. #357

    Standaard

    Snel op UK hoop ik....

    Category: Latest Official Release
    Main Version: UDP20X-45-0605
    Loader Version: TF0033
    MCU Version: MCU203-01-1118 (UDP-203), MCU205-01-1220 (UDP-205)
    Release Notes:

    1. Added Dolby Vision support. A Dolby Vision enabled TV is required to view content in Dolby Vision.
    2. Added Sharpness adjustment support for the 4K resolution.
    3. Improved HDMI audio stability when using an HDMI Split A/V connection
    4. Changed the color depth info display of the HDMI In port to 8b/10b/12b instead of 24b/30b/36b.
    5. General fixes and disc compatibility improvements based on recent and upcoming UHD Blu-ray releases as well as user-submitted samples.
    Formerleewarmer (Five StarTrader) en (SafeTrader)

  8. #358

    Standaard

    Eindelijk Dolby vision

    Veel plezier ermee



    We are pleased to announce the Dolby Vision firmware is now released and on our website the link is below:

    http://www.oppodigital.co.uk/firmware-UDP-203-205.html

    Release Notes:
    Category: Latest Official Release Main Version: UDP20XEU-45-0605
    Loader Version: TF0033
    MCU Version: MCU203-01-1118
    This release is for the OPPO UDP-203 and UDP-205 4K UHD Blu-ray Disc Players Special Notice: Once this firmware version is installed on the player, you will not be able to revert back to any previous official or public beta firmware. There will be no problem upgrading to any future official or beta firmware release. Comparing to the previous Official release version UDP20XEU-42-0329, the major changes included in this version are: 1. Added Dolby Vision support. A Dolby Vision enabled TV is required to view content in Dolby Vision. 2. Added Sharpness adjustment support for the 4K resolution. 3. Improved HDMI audio stability when using an HDMI Split A/V connection 4. Changed the colour depth info display of the HDMI In port to 8b/10b/12b instead of 24b/30b/36b. 5. General fixes and disc compatibility improvements based on recent and upcoming UHD Blu-ray releases as well as user-submitted samples.

  9. #359

    Standaard

    Citaat Oorspronkelijk gepost door JVB Bekijk bericht
    Eindelijk Dolby vision

    Veel plezier ermee



    We are pleased to announce the Dolby Vision firmware is now released and on our website the link is below:

    http://www.oppodigital.co.uk/firmware-UDP-203-205.html

    Release Notes:
    Category: Latest Official Release Main Version: UDP20XEU-45-0605
    Loader Version: TF0033
    MCU Version: MCU203-01-1118
    This release is for the OPPO UDP-203 and UDP-205 4K UHD Blu-ray Disc Players Special Notice: Once this firmware version is installed on the player, you will not be able to revert back to any previous official or public beta firmware. There will be no problem upgrading to any future official or beta firmware release. Comparing to the previous Official release version UDP20XEU-42-0329, the major changes included in this version are: 1. Added Dolby Vision support. A Dolby Vision enabled TV is required to view content in Dolby Vision. 2. Added Sharpness adjustment support for the 4K resolution. 3. Improved HDMI audio stability when using an HDMI Split A/V connection 4. Changed the colour depth info display of the HDMI In port to 8b/10b/12b instead of 24b/30b/36b. 5. General fixes and disc compatibility improvements based on recent and upcoming UHD Blu-ray releases as well as user-submitted samples.


    De update werkt perfect. Despicable me 1 en 2 netjes met Dolby vision.
    Probleem dat je nu krijgt is alleen dat de receivers geen dolby vision doorgeven. Ik heb de Oppo rechtstreekt op de tv aan moeten sluiten en de audio in de receiver.

    Probleem dat dat geeft is dat hij geen HD surround sound doorgeeft via de 2e hdmi uitgang. Klopt dit? Kreeg geen DTS:X of zelfs maar DTS HD doorgegeven. wel standaard old skool DTS
    Forrest Gump: Life is like a box of chocolate, you never know what you are gonna get...

  10. #360
    AllesOverFilm Forum Crew Avatar van Claudio Santulli
    Registratie datum
    mei 2002
    Woonplaats
    Ja, tenzij de hemel naar beneden valt...

    Standaard

    Nee, de tweede HDMI-input is gewoon 4.1. Hij moet dus WEL HD-audio weergeven. Zo doe ik het namelijk. Misschien moet het juiste spoor nog gekozen worden in het UHD BD-menu?
    Creativity, it's all in the mind!
    So much to do, so little time...

    LG OLED65E6V Dolby Vision, Denon AVR-X7200W, Onkyo TX NR 5000E Eindtrap, OPPO UDP-203, B&W FPM 4- 5- 6, Cambridge Audio WS30 als Atmos speakers (7.1.2), Rel Strata 5, PS4, Xbox One, Ziggo Horizon & CI+, Sony KDL 43W756, Sony KDL-32W706BAEP, Pronto TSU 9400/9600, Sony HDR SR 12E, Samsung Galaxy S8+, Samsung Galaxy Tab S 10.5.

    That's no moon, it's a spacestation!
    We're gonna need a bigger boat!

  11. #361

    Standaard

    Citaat Oorspronkelijk gepost door Claudio Santulli Bekijk bericht
    Nee, de tweede HDMI-input is gewoon 4.1. Hij moet dus WEL HD-audio weergeven. Zo doe ik het namelijk. Misschien moet het juiste spoor nog gekozen worden in het UHD BD-menu?
    Maar alleen dts hd of ook DTS:X? want ik speelde despicable me af. selecteerde dts hd en hij gaf niks door. misschien dat er iets in mijn oppo nog niet goed stond?
    zal me er vanavond is in verdiepen.
    Forrest Gump: Life is like a box of chocolate, you never know what you are gonna get...

  12. #362

    Standaard

    Citaat Oorspronkelijk gepost door pretorian22 Bekijk bericht
    Maar alleen dts hd of ook DTS:X? want ik speelde despicable me af. selecteerde dts hd en hij gaf niks door. misschien dat er iets in mijn oppo nog niet goed stond?
    zal me er vanavond is in verdiepen.
    Op mijn Denon krijg ik netjes DTS X. Heb wel problemen met audio afspelen op mijn NAS nu FLAC, niet met video MKV
    Formerleewarmer (Five StarTrader) en (SafeTrader)

  13. #363

    Standaard

    NAS probleem is opgelost.
    Formerleewarmer (Five StarTrader) en (SafeTrader)

  14. #364

    Standaard

    Citaat Oorspronkelijk gepost door Mark van L. Bekijk bericht
    NAS probleem is opgelost.
    Wellicht voor anderen interessant om even te vermelden hoe je dat hebt opgelost? Of heb je de NAS gewoon de deur uitgedaan? Dat helpt namelijk ook heel goed
    TV: Samsung UE55F8000 | Blu-rayspeler (1): Oppo BDP-103D (Darbee Edition, 3D, regiovrij) | Blu-rayspeler (2): Panasonic DMP-BDT700EG (3D) | AV-receiver: Yamaha RX-A820 Aventage | Luidsprekers: KEF KHT3005SE 5.1 | Koptelefoon: Sony MDR-HW700DS | Platenspeler: Audio-Technica AT-LP120-USBHC | CD-speler: Sony X-202ES

  15. #365

    Standaard

    Citaat Oorspronkelijk gepost door Marcel Hoeve Bekijk bericht
    Wellicht voor anderen interessant om even te vermelden hoe je dat hebt opgelost? Of heb je de NAS gewoon de deur uitgedaan? Dat helpt namelijk ook heel goed
    Opnieuw opstarten was genoeg.......
    Formerleewarmer (Five StarTrader) en (SafeTrader)

  16. #366

    Standaard

    Ik had weer te snel gelezen. Had een instelling verkeerd gezet in de oppo. Secundaire audio mix had ik aangezet. Ik had half gelezen en dacht dat ze secundaire audio bedoelde via hdmi 2 inschakelen. deze optie weer uitgezet en nu gewoon normaal DTS:X

    Ben ik wel blij mee, want geen zin weer een andere receiver te kopen, heb wel genoeg geld uitgegeven voorlopig weer met de Oppo en 65inch oled lol
    Forrest Gump: Life is like a box of chocolate, you never know what you are gonna get...

  17. #367

    Standaard

    Hier is nog een review van hdtvtest.co.uk.
    TV: Samsung UE55F8000 | Blu-rayspeler (1): Oppo BDP-103D (Darbee Edition, 3D, regiovrij) | Blu-rayspeler (2): Panasonic DMP-BDT700EG (3D) | AV-receiver: Yamaha RX-A820 Aventage | Luidsprekers: KEF KHT3005SE 5.1 | Koptelefoon: Sony MDR-HW700DS | Platenspeler: Audio-Technica AT-LP120-USBHC | CD-speler: Sony X-202ES

  18. #368

    Standaard

    Ik heb hier enkele weken geleden mijn probleem gepost over mijn Oppo 203 en mijn Sony projector VW-550.
    Wou ook melden dat dit probleem ondertussen opgelost is en het probleem bij mijn HDMI-kabel lag.
    Nochthans was dit een zeer dure en kwalitatieve (beetje raar om dit nu zo te zeggen) kabel van het merk Oehlbach.
    Probleem is dat mijn projector ver van mijn speler stond en door mijn speler dichter te plaatsen en eens een andere HDMI-kabel te gebruiken, notabene eentje die hoop en al 10 EUR kostte, was mijn probleem opgelost.
    Waarom het in het begin dan wel werkte en nadien niet meer blijft me wel een raadsel.
    Ik weet dat er op dit forum nogal op Oppo werd geschoten omwille van probleempjes die er waren.
    Maar kan toch zeggen dat Oppo wel een heel degelijke service biedt en hun problemen toch vrij snel aanpakken met hun updates.
    Als je dan ziet dat in mijn geval het probleem bij de kabel ligt, mag men daarvoor niet beginnen schieten op Oppo.
    Ik heb al gezegd dat ik voor de rest heel erg tevreden was over dit toestel en daar blijf ook bij.
    Het is echt een topspeler en wil ook nog eens de vriendelijke service benadrukken van de firma waar ik deze gekocht heb : JVB Digital en met name Jan.
    Zeer vriendelijke verkoper die me steeds heel erg goed geholpen heeft.
    Hij had me trouwens eerder al eens die oplossing aangereikt van eens een andere HDMI-kabel te gebruiken dus had ik het eerder uitgetest was mijn probleem misschien sneller opgelost geweest.
    Heb al veel dingen doorheen de jaren gekocht en niet overal is de service om over naar huis te schrijven maar dat is zeker het geval niet bij JVB Digital.
    Jan was heel erg begaan met mijn probleem en kreeg steeds heel snel antwoord op mijn mails en hij belde mij zelfs geregeld ondanks het feit dat ik in België woon.
    Als er mensen zijn die twijfelen welke UHD-speler ze moeten kopen kan ik ze alleen maar de Oppo 203 aanraden.
    Het is trouwens mijn derde Oppo speler die ik gekocht heb doorheen de jaren en dat zegt toch ook genoeg.
    Sinds ik Oppo gekocht heb, moet ik geen andere speler meer hebben....
    Sla er trouwens de reviews op het net maar na, die liegen er niet om : Oppo 203 is echt een topspeler!

  19. #369
    AllesOverFilm Forum Crew Avatar van Claudio Santulli
    Registratie datum
    mei 2002
    Woonplaats
    Ja, tenzij de hemel naar beneden valt...

    Standaard

    Fijn dat je zo goed geholpen bent door Jan van JVB, maar kijk daar ook weer niet van op. En over het apparaat heb ik al genoeg gezegd. Gisteren een klein disc-probleem toen ik iemand een 3D-Blu-ray Disc wou laten zien. Hij speelde niet af. Echter was er alweer een nieuwe firmware en de Disc speelde weer af. Duurde nog geen vijf minuten om het probleem op te lossen. Daarom is het naast wat jij al roemde ook goed om OPPO zelf te roemen voor hun support.

    Veel plezier.
    Laatst aangepast door Claudio Santulli : 28-06-2017 om 20:53
    Creativity, it's all in the mind!
    So much to do, so little time...

    LG OLED65E6V Dolby Vision, Denon AVR-X7200W, Onkyo TX NR 5000E Eindtrap, OPPO UDP-203, B&W FPM 4- 5- 6, Cambridge Audio WS30 als Atmos speakers (7.1.2), Rel Strata 5, PS4, Xbox One, Ziggo Horizon & CI+, Sony KDL 43W756, Sony KDL-32W706BAEP, Pronto TSU 9400/9600, Sony HDR SR 12E, Samsung Galaxy S8+, Samsung Galaxy Tab S 10.5.

    That's no moon, it's a spacestation!
    We're gonna need a bigger boat!

  20. #370

    Standaard

    Ik heb de Oppo 203 nu zo'n vijf maanden in gebruik. Altijd de firmware updates op de juiste manier gedaan en tot vorige week dvd's, bluray's en UHD's probleemloos af kunnen spelen. Tot ik afgelopen weekend naar de UHD van Oblivion keek waarbij iets over de helft het beeld bleef hangen. Na een herstart iets voor dat moment de film probleemloos af kunnen kijken. Gisteravond de UHD van King Kong gekeken waarbij het beeld ook bleef hangen tegen het einde van de film (extended versie) en na een herstart bij het begin van het hoofdstuk voor dit gebeurde (door direct in het hoofdstukken menu het betreffende hoofdstuk te selecteren) bleef het beeld weer hangen doch iets eerder als de eerste keer en na een tweede herstart bleef het beeld weer iets eerder hangen als de tweede keer. Hierna de film helemaal stop gezet en gestart en weer via het hoofdstukken menu het betreffende hoofdstuk gekozen waarna ik de film probleemloos kon uit kijken. Vreemd dat dit nu binnen één week twee keer gebeurt terwijl ik voorheen nooit afspeelproblemen heb gehad. Trouwens als ik op de Oppo een 3D bluray wil afspelen krijg ik de melding dat er geen 3D compatibel uitvoerapparaat gesignaleerd word. De Oppo is evenals mijn Marantz 7007 bluray speler middels een hdmi kabel via mijn receiver op de LG OLED65E6V aangesloten en bij de Marantz heb ik dat probleem nooit gehad.
    LG OLED65E6V - Oppo UDP203 - Marantz SR7010 - Marantz UD7007 - Marantz CD6004 - Panasonic DMP-BD30 - Tannoy Precision6.2 - Tannoy Revolution XT C - Tannoy TS2.12 - B&W CDM1

  21. #371

    Standaard

    Nu alweer een UHD die blijft hangen! Nu is het the Great Gatsby die er na zo'n 102 minuten de brui aan geeft. Het beeld blijft gewoon bevroren en ik moet echt de disc helemaal stopzetten en opnieuw beginnen met de film. Met de resume functie blijft de film weer op hetzelfde punt hangen. Zoals gezegd, begin ik helemaal opnieuw en ga via het hoofdstukkenmenu naar het begin van het hoofdstuk net voor het blijven hangen en ga fastforward net voor dat punt, dan speelt de film wel gewoon verder. Ik blijf dit heel vreemd vinden en blijkbaar ben ik de enige met dit probleem want ik zie verder geen reacties van iemand. Ik hoop dat dit met een firmware update opgelost kan worden. Of zou het juist door de laatste firmware update komen omdat ik voorheen geen enkel afspeelprobleem gehad heb met deze Oppo 203. Van de 5 UHD's die ik de afgelopen 2 weken gekeken heb bleven er 3 hangen! Ik hoop dat JVB deze issues door kan spelen naar Oppo zodat er misschien iets aan gedaan kan worden.
    LG OLED65E6V - Oppo UDP203 - Marantz SR7010 - Marantz UD7007 - Marantz CD6004 - Panasonic DMP-BD30 - Tannoy Precision6.2 - Tannoy Revolution XT C - Tannoy TS2.12 - B&W CDM1

  22. #372
    AllesOverFilm Forum Crew Avatar van Claudio Santulli
    Registratie datum
    mei 2002
    Woonplaats
    Ja, tenzij de hemel naar beneden valt...

    Standaard

    Probeer je persistent memory eens leeg te gooien.
    Creativity, it's all in the mind!
    So much to do, so little time...

    LG OLED65E6V Dolby Vision, Denon AVR-X7200W, Onkyo TX NR 5000E Eindtrap, OPPO UDP-203, B&W FPM 4- 5- 6, Cambridge Audio WS30 als Atmos speakers (7.1.2), Rel Strata 5, PS4, Xbox One, Ziggo Horizon & CI+, Sony KDL 43W756, Sony KDL-32W706BAEP, Pronto TSU 9400/9600, Sony HDR SR 12E, Samsung Galaxy S8+, Samsung Galaxy Tab S 10.5.

    That's no moon, it's a spacestation!
    We're gonna need a bigger boat!

Pagina 15 van 15 EersteEerste ... 51112131415

Instellingen bij het plaatsen van berichten

  • Je mag geen nieuwe topics plaatsen
  • Je mag geen antwoorden plaatsen
  • Je mag geen bijlagen invoegen
  • Je mag niet je berichten aanpassen
  •