De resultaten 1 tot 2 van 2 worden weergegeven.
  1. #1

    Standaard Denon xr300W reveiver geeft geen geluid meer door (na update)

    Hoi mensen,
    Ik zit met een probleem.......
    Mijn receiver geeft na de laatste update geen geluid meer door. Als ik het testsignaal opstart geeft deze wel een geluidsignaal door, dus de aansluitingen van mijn speakers zijn correct.
    Ik heb alles via HDMI aangesloten.
    Het vreemde is ook dat ik voorheen, als ik de reveiver aan had staan, de tv geen geluid op de tv speakers doorgaf. Nu kan ik het geluid wel horen en aanpassen als ik de receiver aan heb staan (het beeld wordt dus ook prima doorgegeven naar de tv).
    Dit geld voor alle bronnen, HDMI aansluitingen zijn ook correct.
    Ik heb het idee dat het een instellingsprobleem is, alleen weet ik niet welke....
    Alvast bedankt voor jullie meedenken, heb je vragen....stel ze me !
    Peter
    this is my boomstick!!!

  2. #2

    Standaard

    Heb je de tv ingesteld op geluid van het audiosysteem? Dus tv speaker of homecinema system?
    Dus in de instellingen van jouw tv, welke tv heb jij?

    Vaaks bij de instellingen van de tv bij audio uitgang, kan je van alles regelen. Gebruik je hdmi arc?
    Je zou bij digitale uitgang nog optie auto 1, auto 2 of pcm kunnen proberen en je volume van de digitale uitgang kunnen nakijken.

    Vond dit ook nog: (wel eigen risico)

    Why is there no sound coming from my Denon receiver?

    The simple fix for this problem is to unplug the receiver from the power, then press and hold the "Direct" and "Stereo" buttons on the front of the component simultaneously while plugging the power cord back in. Wait for the display to flash on the front of the receiver, and then release the buttons.





    Laatst aangepast door Wim S. : 16-07-2021 om 07:02

Instellingen bij het plaatsen van berichten

  • Je mag geen nieuwe topics plaatsen
  • Je mag geen antwoorden plaatsen
  • Je mag geen bijlagen invoegen
  • Je mag niet je berichten aanpassen
  •